Amazon「確認が必要です。」と表示される理由と対処法

Amazon.co.jp にログインした際に「確認が必要です」と表示される理由と対処法

続きを読む…

古いアドオンもこれまで通り使える「Waterfox」への移行方法と日本語化

Firefox Quantumで使えなくなったレガシーアドオンをサポートするFirefox派生ブラウザ「Waterfox」のご紹介です。

続きを読む…

Cyberfoxのサポートは終了済み、移行先はWaterfoxがオススメ

Firefox派生ブラウザ「Cyberfox」は2018年6月にサポート終了済みで、FirefoxかWaterfoxへの移行が必要です。

続きを読む…

【追記あり】Cyberfoxが日本語化不要に。Language Managerは削除が必要

Firefox派生のウェブブラウザ「Cyberfox」が標準で日本語化ファイルを搭載するようになりました。

続きを読む…